Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 05, 2018 - 10:36 BST
Monitoring
We've identified and resolved a bottleneck in our network. We're monitoring the situation & looking for ways to ensure it doesn't happen again.
Posted 12 months ago. Sep 04, 2018 - 16:32 BST
Identified
We've identified the cause of and are fixing an outage affecting some blogs. We will update as soon as we have more info
Posted 12 months ago. Sep 04, 2018 - 15:38 BST
This incident affected: Ghost(Pro).