Ghost.org Downtime
Incident Report for Ghost
Resolved
Everything appears to be stable.
Posted about 1 year ago. Sep 26, 2017 - 04:43 BST
Monitoring
We've isolated the the issue to a malicious attack by a botnet, which has now been shut down. We'll continue to monitor the situation in case anything else comes up, but everything should be back to normal now.
Posted about 1 year ago. Sep 25, 2017 - 19:49 BST
Update
At present these errors are only present on our marketing site and are not impacting any Ghost(Pro) customer sites
Posted about 1 year ago. Sep 25, 2017 - 19:09 BST
Investigating
We're currently investigating a high number of 500 errors across Ghost.org
Posted about 1 year ago. Sep 25, 2017 - 19:09 BST