Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Sep 27, 2016 - 08:39 BST
Monitoring
We've resolved the issue & will continue to monitor the issue.
Posted Sep 27, 2016 - 04:45 BST
Identified
We have identified an underlying hardware issue that is causing a major outage on Ghost(Pro). We're working on resolving it as fast as we can.
Posted Sep 27, 2016 - 04:28 BST