Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Dec 18, 2016 - 20:21 GMT
Monitoring
The underlying issue is resolved, however there may still be some fallout that impacts on blog loading whilst everything recovers. We're still keeping an eye on things.
Posted Dec 18, 2016 - 09:27 GMT
Investigating
Blog loading has regressed, we're investigating why.
Posted Dec 18, 2016 - 09:16 GMT
Monitoring
We've located a file permissions issue which was preventing some blogs from being served. We're monitoring to make sure all blogs come back properly, and putting mechanisms in place to prevent this issue occurring again.
Posted Dec 18, 2016 - 09:07 GMT
Investigating
We are investigating the cause of an outage. We will update as soon as we have more info
Posted Dec 18, 2016 - 08:12 GMT