Partial outage on Ghost(Pro)
Incident Report for Ghost
Resolved
All systems continue to perform nominally. Our team will be conducting a post-mortem to investigate the cause of the outage, and take further steps to improve our infrastructure to prevent the issues from recurring. Thanks for your patience today!
Posted Apr 14, 2023 - 17:39 BST
Monitoring
All services are now operating normally again. Our team will continue monitoring to ensure that everything remains healthy.
Posted Apr 14, 2023 - 16:46 BST
Update
Most services are back to normal now. The team is still working on a few remaining services. We'll keep updating our status page until this is fully resolved.
Posted Apr 14, 2023 - 15:56 BST
Update
All sites are now back online and loading correctly. We're now moving on to update tertiary services (such as post scheduling), which are still affected.
Posted Apr 14, 2023 - 15:04 BST
Update
Our replacement work is going well, and we're about to deploy some changes which should start to bring any failing sites back online.
Posted Apr 14, 2023 - 14:35 BST
Update
We're currently working to replace the failing component in our network to bring things back online. This is progressing well, but is taking time. We have every available engineer working on this right now to move things along as quickly as possible.
Posted Apr 14, 2023 - 14:04 BST
Update
The current issues are being caused by a failing component in our internal network used for traffic routing and encryption to provide secure communication between our services. Not all customer websites are affected, but the team is working hard to bring things back online for everyone. We'll keep sharing updates here until this issue is fully resolved.
Posted Apr 14, 2023 - 13:28 BST
Identified
We've identified an issue on Ghost(Pro) which is causing some sites not to load correctly. Our engineering team is actively working on a fix to get things back to normal as soon as possible.
Posted Apr 14, 2023 - 12:48 BST
Investigating
Some users are currently experiencing difficulties with accessing and logging into their sites on Ghost(Pro). We are looking into this issue now and hope to have everything back to normal shortly.
Posted Apr 14, 2023 - 11:35 BST
This incident affected: Ghost(Pro).