Reduced Performance on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 19, 2018 - 14:39 GMT
Monitoring
Due to a physical node failure the connectivity to some of the blogs was impacted. The issue is resolved now and we will keep monitoring the situation.
Posted 10 months ago. Feb 19, 2018 - 13:26 GMT
Investigating
Some users are currently experiencing difficulties with accessing and logging into their blogs on Ghost(Pro). We are looking into this issue now and hope to have everything back to normal shortly.
Posted 10 months ago. Feb 19, 2018 - 12:27 GMT