Intermittent login issues on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 17:39 GMT
Monitoring
We've implemented a fix, and all Ghost(Pro) login screens are loading again. We're monitoring the results of the fix, and continuing to investigate the cause of the issue.
Posted Dec 14, 2023 - 15:53 GMT
Update
Our team is still investigating the issue, and we'll continue to share updates here as we work on getting it resolved.
Posted Dec 14, 2023 - 15:44 GMT
Investigating
We're currently investigating errors affecting some customers when trying to sign into sites on Ghost(Pro)
Posted Dec 14, 2023 - 15:20 GMT
This incident affected: Ghost(Pro).