Status
Contact Support
Back to Ghost
Network status
Incident history
Contact Support
Help center
Back to Ghost
Outage on Ghost(Pro)
Incident Report for
Ghost
Resolved
This incident has been resolved.
Posted
2
months ago.
Dec
12
,
2024
-
12:33
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
2
months ago.
Dec
12
,
2024
-
12:27
UTC
Identified
We have a problem on our gateway servers. We identified the problem and are working on resolution.
Posted
2
months ago.
Dec
12
,
2024
-
12:16
UTC
Update
We are continuing to investigate this issue.
Posted
2
months ago.
Dec
12
,
2024
-
12:16
UTC
Investigating
We are investigating the cause of an outage. We will update as soon as we have more info
Posted
2
months ago.
Dec
12
,
2024
-
12:10
UTC
This incident affected: Ghost(Pro).
×
Subscribe to Incident
Subscribe to updates for
Outage on Ghost(Pro)
via . You'll receive .