Degraded Performance across Ghost.org
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Feb 11, 2014 - 02:11 GMT
Investigating
A small number of users are currently experiencing degraded performance and brief outages on the Ghost.org website, and the Ghost hosted platform. The issue is under investigation.
Posted Feb 10, 2014 - 22:48 GMT