Reduced Performance on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 17:35 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2022 - 17:07 BST
Investigating
Some users are currently experiencing difficulties with accessing and logging into their sites on Ghost(Pro). We are looking into this issue now and hope to have everything back to normal shortly.
Posted Sep 12, 2022 - 16:59 BST
This incident affected: Ghost(Pro).