Status
Contact Support
Back to Ghost
Network status
Incident history
Contact Support
Help center
Back to Ghost
Partial outage on Ghost (Pro)
Incident Report for
Ghost
Resolved
This incident has been resolved.
Posted
2
years ago.
Mar
31
,
2023
-
13:05
UTC
Update
We are continuing to monitor for any further issues.
Posted
2
years ago.
Mar
31
,
2023
-
12:10
UTC
Monitoring
A fix has been implemented and things are performing normally again. Our team is monitoring for any further issues
Posted
2
years ago.
Mar
31
,
2023
-
12:09
UTC
Identified
We've identified an issue with our database servers and are working on a fix
Posted
2
years ago.
Mar
31
,
2023
-
11:54
UTC
Investigating
We are currently investigating this issue.
Posted
2
years ago.
Mar
31
,
2023
-
11:44
UTC
This incident affected: Ghost(Pro).
×
Subscribe to Incident
Subscribe to updates for
Partial outage on Ghost (Pro)
via . You'll receive .