Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
We've mitigated all issues now and will be performing scheduled maintenance this afternoon to swap out the server with the failing disk for a new one.
Posted Sep 16, 2016 - 09:41 BST
Monitoring
Things are back to normal for now and we're keeping a close eye on them.
Posted Sep 16, 2016 - 09:02 BST
Identified
Looks like we're back on the ropes! For context: We've been battling a critical disk issue on one of our database servers all night which is having painful knock-on effects. For a while there we thought we had it back to normal, but it has now thrown all its toys out of the pram again. Working on it!
Posted Sep 16, 2016 - 06:57 BST
Monitoring
Performance is looking normal again. We'll continue to monitor the situation closely.
Posted Sep 16, 2016 - 01:18 BST
Identified
We have identified the cause of the outage and are working on a fix 🚑
Posted Sep 15, 2016 - 22:34 BST
Investigating
We are investigating the cause of an outage. We will update as soon as we have more info
Posted Sep 15, 2016 - 21:45 BST