Reduced Performance on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 23:23 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 23:02 BST
Identified
We’ve identified a DNS problem with our upstream vendor that is resulting in traffic problems to our services. Please standby while we work with them towards a resolution.
Posted Jul 17, 2020 - 22:41 BST
This incident affected: Ghost.org, Ghost(Pro), and Marketplace.