Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 22, 2018 - 17:17 GMT
Monitoring
All blogs are back online. We are continuing to monitor and will provide an update again shortly.
Posted 9 months ago. Mar 22, 2018 - 10:44 GMT
Investigating
We have identified that some blogs are not loading and are currently investigating the cause.
Posted 9 months ago. Mar 22, 2018 - 10:30 GMT