Outage on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted Aug 14, 2016 - 21:46 BST
Monitoring
We've resolved the issue causing an outage on Ghost(Pro) and are now monitoring the situation closely.
Posted Aug 14, 2016 - 08:43 BST
Investigating
We are investigating the cause of an outage. We will update as soon as we have more info
Posted Aug 14, 2016 - 08:15 BST