Some blogs experiencing character encoding issues with apostrophes etc on Ghost(Pro)
Incident Report for Ghost
Resolved
This incident has been resolved.
Posted 21 days ago. Oct 29, 2018 - 14:55 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Oct 24, 2018 - 10:12 BST
Update
We are currently deploying a fix to the affected blogs. During this time some blogs may experience an error when using Ghost-Admin. All blog data is safe and we expect no data loss from this issue or the fix.
Posted 27 days ago. Oct 24, 2018 - 08:21 BST
Update
We understand the cause of the issue, and are continuing to work on a fix that will minimise any further impact.
Posted 27 days ago. Oct 24, 2018 - 01:23 BST
Identified
We are currently working on an issue that has caused some blogs to see apostrophes and other characters displaying incorrectly, e.g. apostrophes appearing as "€™". We have done some maintenance work that has caused the issue, and are working towards a resolution.
Posted 27 days ago. Oct 24, 2018 - 00:27 BST
This incident affected: Ghost(Pro).