Reduced Performance on Ghost(Pro)
Incident Report for Ghost
Resolved
We have resolved the issue which was causing intermittent failures in the creation of new publications
Posted 19 days ago. Nov 21, 2018 - 08:02 GMT
Identified
Some users are currently experiencing issues with new publications displaying an "Our network is literally on fire" error page. We have identified an issue which we are working with our upstream cloud provider to resolve. Let us know if you are experiencing this issue (email: support@ghost.org) and we'll get you up and running.
Posted 24 days ago. Nov 16, 2018 - 12:37 GMT
This incident affected: Ghost(Pro).